Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 22, 2025 - 18:30 CET
Scheduled
A minor update of the Workplace Pure Cloud platform will be carried out. The update will be done during regular operation and there will be no downtime.
At the same time, a new version of the IWS BG app is rolled out on the MFPs. The update is installed automatically when the MFP is online and the app is running, or the update is installed the next time the app is launched.
Release notes - Workplace Pure - Version 2.7.8
Bug [10787] Alias print evaluation should not be case-sensitive [10778] Scan / copy policies are missing for new customers [10775] Badge auto creation is not working in SCIM context [10761] Auth App cannot authenticate in rare cases
Improvement [10757] Restrict public guest print emails to lower case [10693] Allow admins to restart failed device provisioning [10692] Add user feedback if provisioning fails
Release notes - Workplace Pure - Version iws-background 2.7.2
Bug [10784] Admin password is not updated during auth provisioning [10754] Documents gets printed twice if MFP cannot connect to hub
Improvement [10756] Use OpenAPI proxy settings if proxy is configured in bg app [10749] Improve exception handling when download of Auth App fails [10777] Disable IPP authentication on deinstallation of Auth app
Posted Dec 22, 2025 - 18:24 CET
This scheduled maintenance affected: Portal and MFP App.